Slider – Blog van Cedric Dubois

Cedric Dubois

Archive for September, 2007

Autopech

Pech gehad vandaag.

Iets voor 17u kwam er nog een telefoontje binnen, en die bleef hangen tot 17u15. Zo’n 20 minuten later dan normaal kwam ik aan het tankstation aan. Nadat ik volgetankt had, dacht ik te vertrekken, maar de wagen gaf geen kik meer. Na nog wat proberen uiteindelijk de VAB gebeld.

Een twintigtal minuten later kwam de depanneur aan. Na wat zoeken bleek dat er een kabeltje afgebroken was. Daar kwam dan nog bij dat de aansluiting van die kabel kapot was, waardoor hij een klein half uur bezig was met het loswrikken ervan.

Toen dat eindelijk gelukt was, heeft hij het kabeltje “provisoire” vastgehangen. Om 18u55 reed ik weg van het tankstation.

Om 20u15 was ik thuis, zo’n 2,5 uur later dan gewoonlijk.

Morgen de garage maar bellen. 😉

1 comment

Die ochtend aan de brievenbus

Een paar maanden geleden moest mijn abonnement voor Humo vernieuwd worden. Zoals gewoonlijk gooien ze dan met cadeautjes zodat je toch maar zou verlengen.

In dit geval kon ik uit enkele geschenken kiezen als ik zou verlengen en betalen via domiciliëring. Wat ik dan ook deed. Ik koos de HUMO-wandklok.

Vandaag kreeg ik een pakje via de post. Op het eerste zicht had die doos een nogal vreemde vorm om een wandklok te bevatten. Toen ik de doos opende, bleek er een inderdaad geen klok in te zitten. Blijkbaar hadden de wandklokken teveel succes dus hebben ze mij een “evenwaardig” geschenk toegestuurd, namelijk een broodrooster.

Humo’s broodrooster

Compleet met Jos het debiele ei.

Vanmiddag ineens even getest!

5 comments

xhtml valid!

Een tijd geleden installeerde ik HTML Validator, een op HTML Tidy gebaseerde plugin voor firefox (en Mozilla) die de bezochte pagina’s on-the-fly valideert. Handige plugin, vooral omdat de validator van W3C de laatste tijd pokketraag werkt en zelfs af en toe gaat throttlen.

‘k Heb me net een beetje geamuseerd met het checken van verschillende sites en merkte dat mijn blog een paar fouten bevatte. De filmpjes van YouTube bleken voor problemen te zorgen, meerbepaald de embed-tag, die niet bestaat in xhtml 1.0.

Na een korte zoektocht kwam ik op deze pagina terecht. Daar worden de tags die nodig zijn voor het invoegen van een flashfilmpje stap voor stap aangepast om ze valid en werkende te krijgen. Na wat gerommel met de editor van WordPress, en daarna gewoon in de DB zelf te gaan aanpassen, is mijn blog nu terug volledig valid xhtml 1.0 transitional (op naar strict)!

2 comments